Notifications

Problem, self starting PWS3.2  

  RSS
(@artibig)
Member

I have a problem

when I connect Your dyno to the computer port usb, PWS 3.2 is excited, it goes into the 20-100v range and I cannot go down until I disconnect from Yourdyno usb,

sometimes also when turning on the fan, but only when Yourdyno is connected to usb and pws3.2 is on

normaly is ok, but it happens when i disconnect usb cable and connect once again 

Artur

Quote
Posted : 07/03/2020 4:42 pm
(@admin)
Member Admin

Hi, 

Make sure to move the jumpers inside the box to analog output, see https://yourdyno.com/YourDynoHelp/brake-control-basics/

ReplyQuote
Posted : 07/03/2020 5:23 pm
(@artibig)
Member

Thanks for answer

but tey are ok, like in the picture from your link , any other idea? 

ReplyQuote
Posted : 07/03/2020 6:20 pm
(@admin)
Member Admin

Here is the connection: 

https://yourdyno.com/YourDynoHelp/eddy-current-brake-control/

Then configure the brake control to use Analog out, jumper in analog mode and PWS in analog mode. That's all!

ReplyQuote
Posted : 07/03/2020 8:14 pm
(@vandame49)
Member

@admin, hello i am not sure where is pin 1 and pin 2 in pws, could you help me where is pin 2 and 1 in this picture

 

ReplyQuote
Posted : 23/03/2020 12:40 pm
(@walter)
Member

Hi, what's your setup? Eddy brakes.

Check page 8 .

https://www.sportdevices.com/download/manuals/PWS3.x_and_HS-PWS_connection_and_configuration_V1.2.pdf

Algo check your yourdyno setup too. 

ReplyQuote
Posted : 25/03/2020 5:52 pm
Share:
Select your currency
EUR Euro
USD United States (US) dollar