Notifications
Clear all

Low RPM Reading

(@olexiy-novoselov)
Member Customer

Good afternoon, I have a problem with the rpm reading. I have roller dyno with eddy. When I do a powersweep measurement to let's say to 7800rpm , yourdyno only see 7300.

When I calibrate gear ratio I have tested 3000 - 5000 - 6000 tacho mode ... and accelerating slowly for check all range rpmm thet are the same.
I am using 360ppm for rpm sensor, I have tried changing rpm noise filter to 0 and 5 ... with the same result.

I have tested with several cars and the same thing always happens (with logs from the control units and without reaching the rpm limiter), low maximum rpm reading around 500rpm

Quote
Topic starter Posted : 21/05/2021 7:23 pm
(@admin)
Member Admin

Hi,

What happens is tires get compressed during when under full load. Increase the tire pressure and do the gear ratio calculation when the brake is on (drag the slider so it is under quite heavy load).

ReplyQuote
Posted : 21/05/2021 8:39 pm
(@olexiy-novoselov)
Member Customer

Ok, i will try now and let you know.

Thanks!

ReplyQuote
Topic starter Posted : 22/05/2021 10:03 am
(@olexiy-novoselov)
Member Customer

I make test, and up tire pressure to 45psi and make gear ratio calculation with brake on with high load,  its much better now rpm much better.
But with more power more error, do i need more tyre pressure? 

ReplyQuote
Topic starter Posted : 22/05/2021 2:38 pm
(@admin)
Member Admin

Good to hear that it is better. If you have any RPM readings via OBD2, CAN bus or similar, then you can plot the results vs that engine RPM reading. 

Otherwise, work on reducing slip and tire compression.

ReplyQuote
Posted : 22/05/2021 3:43 pm
(@olexiy-novoselov)
Member Customer

Ok, Thanks to your help!!

ReplyQuote
Topic starter Posted : 22/05/2021 5:47 pm
Share:
Select your currency
EUR Euro
USD United States (US) dollar