Forum

Notifications
Clear all

Question about losses on Dyno

5 Posts
3 Users
2 Likes
172 Views
(@oxracing)
Member
Topic starter
 

Hi

I have had yourdyno running on my Superflow Cycledyn for a few months now and it works reliably and I'm getting used to the software now but I'm still struggling getting to grips with the accuracy of my readings. 

I'm not too worried about correcting back to crank horsepower,  the RWHP is what I'm looking for but my numbers do seem a little low.

I have calibrated the load cell several times and am pretty confident with this now.

I have been mainly doing runs with the brake turned off as I'm mostly testing low horsepower bikes and the inertia of the dyno can give me sensible dyno run times in 3rd or 4th gear, but, like I said the numbers do seem a little low.

One of the things I have observed is that the higher the gear that I test in the lower the horsepower that I am recording and that was puzzling me quite a bit. After scratching my head over this for a week or two now I suddenly realised this evening that the reason for this is possibly the fans that the dyno has that are driven off the roller. They increase in speed as the roller speed increases so presumably would increase the losses as the speed increases. If this is the case is there a reliable way that I can measure those losses just for the dyno and compensate for them or am I better off just removing the drive belt for the fans and not using them?

Any help and advice would be much appreciated. 

Mark

 
Posted : 21/02/2022 11:09 pm
Thdyno reacted
(@thdyno)
Member
 

Hi 

Hi the same here 

Whp is reading low especialy in higher speeds.

The fan in the eddy current brake is consuming quite a lot.

I did another topic on this and 

Jostein replied that there is an update soon where these losses is compensated for. 

Then the problem hopefully is solved😃

 

 
Posted : 22/02/2022 4:16 am
OxRacing reacted
(@oxracing)
Member
Topic starter
 

Hi THDyno, thanks for the reply.

The fans on my dyno are for supplying air for the bike which is proportional to road speed but the same effect.

I may try removing the toothed belt that drives them to see what affect this has on the power readings for now. Maybe I can reconnect them when the update has been done.

 
Posted : 22/02/2022 8:40 am
(@admin)
Member Admin
 

Hi,

Yes, the dyno losses functionality is next up!

Note that it does not impact Engine power/torque, only Wheel power/torque. If your concern is with Engine numbers, then likely the problem is that the Moment of Inertia is too low. 

Cheers,
Jostein

 
Posted : 22/02/2022 9:22 pm
(@oxracing)
Member
Topic starter
 

@admin 

Thanks for the reply.

I can do the double ramp test to find the total inertia, in the next few weeks I will take a bike to put on my friends dyno to get a comparison, that way we will have a better idea of the error and can put in the correct number for the MOI of the dyno.

I look forward to the update with dyno losses, I think it will be a great addition. The difference from gear to gear for me is significant as I am testing low powered machines. I know there are losses between gears that come from the bike but I didn't expect to see so much.

Mark

 
Posted : 23/02/2022 7:17 am
Share:
Select your currency
EUREuro