Notifications
Clear all

Moment of inertia setting

 Daen
(@daniel-van-der-ent)
Member Customer

When I change the number of the moment of inertia associated with this brake, nothing changes in the chart.
Can anyone tell what I'm doing wrong?
With the previous software version it was working, now I have installend version 3.2.102 I have this problem.

Thanks a lot!

Quote
Topic starter Posted : 21/02/2021 8:40 pm
(@admin)
Member Admin

Hi, have you turned on "Compensate for inertia effects during acceleration"?

ReplyQuote
Posted : 21/02/2021 10:54 pm
 Daen
(@daniel-van-der-ent)
Member Customer

Good evening,

Thank you for your reaction.
The compensation for inertia effect is turned on/checked.
I' ve also tried the old version of the software one more time but without any result.
I know from before that the moment or inertia of my bank is around 5.4.
Is it possible that I send you the config file and a log file with the power curve so that you can have a look at it?

Thanks!
Daniël

 

ReplyQuote
Topic starter Posted : 22/02/2021 6:32 pm
(@admin)
Member Admin

Hi, 

Sure, send the saved config and a log file to jostein@yourdyno.com

 

ReplyQuote
Posted : 22/02/2021 10:06 pm
(@james-meyers)
Member

What I found that I had to do was to change the moment of inertia setting, then load the raw data file and it would change the graph.  If I want to compare another moment of inertia setting I have to change the setting then go back and load the raw data file again to see the difference.  It would not automatically change the graph that was already showing.

James

ReplyQuote
Posted : 23/02/2021 3:46 pm
 Daen
(@daniel-van-der-ent)
Member Customer

@james-meyers
Thanks James for your reaction.
That' s exactly the way I do it. I've done it with real runs and log runs and it worked before with the previous software version, until now after the update.

ReplyQuote
Topic starter Posted : 23/02/2021 4:51 pm
(@admin)
Member Admin

@daniel-van-der-ent

I checked your settings and saw what was wrong. The "Compensate for inertia effects during acceleration" option was off. 

You also had the brake in manual mode. When you have brake in manual mode and "Compensate for inertia..." on you get a warning saying this is normally not a good combination, and asked if you want to turn off "Compensate...". You probably did that, because I remember I mentioned earlier that the "Compensate...." option needs to be on. 

I checked your MOI, it is about 9.3. 

ReplyQuote
Posted : 23/02/2021 8:37 pm
 Daen
(@daniel-van-der-ent)
Member Customer
Today Jostein helped me solve my moment of inertia problem.
 
My chart didn't adjust because my rpm sensors settings were wrong.
Rpm 1 input load cell 1 rpm was correct
Rpm 2 input load cell 1 rpm 2 was wrong, (this one should have been on non used).
 
I had this setting already at the old software version, therefore my moment of inertia was divided by 2 I think.
 
With the new software version 3.2.102 the rpm input 2 was not correct and because of that the error which causes the problem that the moment of inertia wasn't adjust.
 
Thank you for your Good service Jostein!
I'm really happy that my dyno is working again 😀 and with the moment of inertia effect, because 9.3 is much heavier than 5.4. 🤣 
 
 
information of my dyno
Sun 9 dyno
telma CA135
yourdyno box and power supply
ReplyQuote
Topic starter Posted : 28/02/2021 8:50 pm
admin liked
Share:
Select your currency
EUR Euro