Q&A Forum

Notifications
Clear all

[Sticky] Latest software version

659 Posts
76 Users
169 Likes
117.8 K Views
(@mjpower)
Posts: 35
Member
 

I get the same error message as Radics1.... and cannot open run screen any more...

 
Posted : 11/04/2021 8:59 pm
(@admin)
Posts: 1400
Member Admin
Topic starter
 

OK. Can you try to manually remove your plugins and install again? Maybe there is an old plugin in your plugin folder.

Strange that I cannot reproduce the issue. 

 
Posted : 11/04/2021 10:36 pm
(@admin)
Posts: 1400
Member Admin
Topic starter
 

@mjpower, were you successful when removing old plugins? 

Anyone else with the problem described above/or no problem?

 
Posted : 12/04/2021 6:39 pm
(@mjpower)
Posts: 35
Member
 

Hello again, sorry for the delayed answer to this topic. i ran the installer one more time and used the "repair" option, after this it was working as normal.. i didnt delete anything...

 
Posted : 13/04/2021 12:57 am
(@admin)
Posts: 1400
Member Admin
Topic starter
 

Tuners,

Last version had a bug when using 2 load cells and 1 RPM sensor. Fixed here. Also fixed a bug where in some cases the wait period before the sweep was too long.

https://yourdyno.com/YourDynoInstaller_3.2.112.exe

Cheers,

Jostein

 
Posted : 14/04/2021 7:23 pm
Tutuur reacted
(@admin)
Posts: 1400
Member Admin
Topic starter
 

Greetings tuners,

YourDyno version 3.2.113 is available. Fixed these bugs:

  • Torque would read 0 when RPM = 0
  • Inertia was calculated into the torque/power figures even if Compensate for inertia effects was turned off

Cheers

 
Posted : 20/04/2021 12:01 am
(@danny_530)
Posts: 24
Member
 

I've tried to run the MOI measurement in one run (power sweep), but at the end it gave a warn pop-up, saying that it didn't reached the end rpm threshold, to make sure sw goes in "coast" mode, etc.

I'm pretty sure it went to coast down though, it displayed "coast", end rpm was correct and the engine did reach it in every run.

Tomorrow I'll try to do it in two runs

This post was modified 3 years ago by Danny_530
 
Posted : 20/04/2021 12:13 am
(@danny_530)
Posts: 24
Member
 

OK my fault, there was a slight RPM drift in some runs at high rpm and it wasn't actually catch the "end RPM" value.

With a MOI of around 10 it's still a bit low probably to do it in one RUN, it calculated very low MOI (2.5 in one run, around 5 in another)
I'll try in two runs

 
Posted : 20/04/2021 1:14 pm
(@admin)
Posts: 1400
Member Admin
Topic starter
 

Hi,

YourDyno version 3.2.114 is available. 

Small bug fix:

- Removed incorrect error message when using Auto start and Auto restart

Cheers

 
Posted : 21/04/2021 9:17 pm
rochinha75 reacted
(@admin)
Posts: 1400
Member Admin
Topic starter
 

Apologies for spamming you with new versions lately :-). 

Corrected a bug for Inertia dynos and a settings bug for new installations. 

Download here: YourDyno version 3.2.115

 
Posted : 22/04/2021 6:56 pm
(@powertuning)
Posts: 16
Member Customer
 

new versions are welcome. they are not spam. For me with inertia dyno and version 3.2.114 when I open Run window Torque value is -19874NM 

 
Posted : 22/04/2021 7:40 pm
(@admin)
Posts: 1400
Member Admin
Topic starter
 

Indeed 😂, fixed in 3.2.115

 
Posted : 22/04/2021 8:26 pm
(@hondarulez)
Posts: 38
Developer
 

@admin much better than waiting on a fix :), Thanks for these very fast fixes and enhancements !

 
Posted : 23/04/2021 9:03 am
(@tracktoys)
Posts: 5
Member
 

Since 115 the raw logs aren't saved anymore, is that possible?

 
Posted : 25/04/2021 11:54 pm
(@admin)
Posts: 1400
Member Admin
Topic starter
 

Tuners, 

Here is YourDyno version 3.2.116

Changes:

  • Fixed raw logging error (thanks @tracktoys, I noticed today as well)
  • Added Hotkey for reset of graph gauges. This is useful when tuning steady state and you move to the next RPM setpoint

Cheers

 

 
Posted : 26/04/2021 12:17 am
Page 24 / 44
Share:
Select your currency
EUR Euro
USD United States (US) dollar