Notifications

[Sticky] Plugin forum  

  RSS
(@admin)
Member Admin

Greetings tuners! 

Plugin discussions go into this forum! Hope to see a lot of activity here!

Quote
Posted : 19/01/2019 9:27 am
Topic Tags
(@devolkswagenman)
Member

I have a problem with te plugins. sometimes yourdyno don't reconise the plugins. The dropdown menu stays blanc and i can not install or uninstall a plugin. Installed yourdyno again but still the same problem. Now i can't use my fan and lift anymore. I tried to remove the drivers in windows but cant find them there. I use windows 10

ReplyQuote
Posted : 13/12/2019 3:46 pm
(@admin)
Member Admin

Hi, exit YourDyno, delete the files under c:\programdata\YourDynoplugins, download and install again. If this does not work then give some more info as which plugin is a problem. 

ReplyQuote
Posted : 13/12/2019 4:18 pm
 Rob
(@rob)
Member

I also have a problem! So frustrating. I believe exact problem as devolvolkswagon above. I also uninstalled yourdyno software, and installed again, and this does nothing? It's like the software never left, because it remembered my MOI? The first time I installed yourdyno software I had to put MOI value in the box, if uninstalled, and reinstalled, why am I NOT starting brand new?

i tried the instructions you have above, I searched this on C and doesn't exist. 

See picture for issues. 

ReplyQuote
Posted : 17/02/2020 1:22 am
 Rob
(@rob)
Member

If I click continue I then get this screen

ReplyQuote
Posted : 17/02/2020 1:24 am
 Rob
(@rob)
Member

Then if I click results vs time, or results vs XXX they are blank, then if I click results vs rpm again it is also blank! 

Make a pass, and no graph after.

trying to add the plug in has totally messed everything up and can not get it back to the way it was!

ReplyQuote
Posted : 17/02/2020 1:33 am
 Rob
(@rob)
Member

Now my yourdyno will NOT even open!! 

ReplyQuote
Posted : 17/02/2020 6:41 pm
 Rob
(@rob)
Member

To fix this issue I Had to actually reset hole PC, then I was able reinstall new yourdyno software and now all is back to normal. Still no idea why plug-in caused this issue, but they are not needed at this time. 

Will have to figure this out latter, unfortunately.

ReplyQuote
Posted : 17/02/2020 9:42 pm
Share:
Select your currency
NOK Norwegian krone
EUR Euro