Skip to content

Forum

Notifications
Clear all

Trouble load new release

2 Posts
2 Users
0 Likes
52 Views
(@manyponies)
Posts: 37
Member
Topic starter
 

I'm having an issue upgrading to the newest release. I cannot seem to get the plugins to load causing the sequencer error message in the screen shot

 
Posted : 06/02/2024 1:27 am
(@admin)
Posts: 1383
Member Admin
 

Hi,

This may happen if you did a manual copying of plugins files, or if they somehow were not updated. Delete the .dlls that don't work in the C:\ProgramData\YourDynoPlugins folder. Then run the installer again and click Repair.

 

 

 

 
Posted : 06/02/2024 8:15 am
Share:
Select your currency