Activity
 
Notifications
Clear all
yhakan
Group: Registered
Joined: 2020-03-29
Title: Member
I had problems to but mainly due to using non resistor spark...

In forum Questions, answers and shared experiences

2 months ago
Me to!

In forum Questions, answers and shared experiences

8 months ago
Hi Einar, I have the same setup, homemade waterbrake and ste...

In forum Questions, answers and shared experiences

8 months ago
OK, tried to wrap aluminium folie around the sparkplugg wire...

In forum Questions, answers and shared experiences

11 months ago
@turbo-dub Yes I use different ignition cables now, yellow...

In forum Questions, answers and shared experiences

11 months ago
Thanks for all your help, Im going up to the mountains this ...

In forum Questions, answers and shared experiences

11 months ago
So I located the EMI disturbance the loadcell. When motor ru...

In forum Questions, answers and shared experiences

11 months ago
Tried that ..no effect.

In forum Questions, answers and shared experiences

11 months ago
With aux 1 lamda and loadcell disconnected the USB is up and...

In forum Questions, answers and shared experiences

11 months ago
More photo  IMG_6392.JPG

In forum Questions, answers and shared experiences

11 months ago
Its a VW aircooled engine on my dyno stand, sep 12 v battery...

In forum Questions, answers and shared experiences

11 months ago
@admin Loadcell is working (giving data) when engine is no...

In forum Questions, answers and shared experiences

11 months ago
USB drops out

In forum Questions, answers and shared experiences

11 months ago
Hello, I would go higher, my valve needed more . Check your ...

In forum Questions, answers and shared experiences

1 year ago
@boz-race-engines The control you are showing is for a ste...

In forum Questions, answers and shared experiences

1 year ago
Page 1 / 2
Share:
Select your currency
EUR Euro
USD United States (US) dollar