Activity
 
Notifications
Clear all
GlennT
Group: Registered
Joined: 2019-08-11
Title: Member
Yourdyno stopped working

In forum Questions, answers and shared experiences

2 months ago
I have now found out what the problem was. I can't have VM...

In forum Questions, answers and shared experiences

3 months ago
hi again. l still have the same problem that l cant connect ...

In forum Questions, answers and shared experiences

3 months ago
@austin-jones okay it is a 150 kg load cell so it will w...

In forum Questions, answers and shared experiences

5 months ago
l have got the drivers from ecu master so its working now. ...

In forum Questions, answers and shared experiences

5 months ago
hi again After l updated the windows to 10 pro the egt mo...

In forum Questions, answers and shared experiences

5 months ago
Hi Austin It's not working for me and l think it's becaus...

In forum Questions, answers and shared experiences

5 months ago
@admin Its workning now so thank you very much Jostein 🙂

In forum Questions, answers and shared experiences

5 months ago
yes l have first done 0 cal. l have also tried another we...

In forum Questions, answers and shared experiences

6 months ago
@admin ok yes its 4 wires . 1 ground and 3 to the strain...

In forum Questions, answers and shared experiences

6 months ago
@admin that dosent work either. see attached file for m...

In forum Questions, answers and shared experiences

6 months ago
@admin I have also installed cantool via yourdyno installa...

In forum Questions, answers and shared experiences

6 months ago
Thank you. I have done as your instructions but the proble...

In forum Questions, answers and shared experiences

6 months ago
@admin I have tried again now!. This time it was possibl...

In forum Questions, answers and shared experiences

6 months ago
@andrew okay so what can the problem be? see picture of ...

In forum Questions, answers and shared experiences

6 months ago
Page 1 / 4
Share:
Select your currency
EUR Euro
USD United States (US) dollar